Como Instalar Compiz Fusion, Sin Morir En El Intento

22 06 2007

Ahora que conoces el nombre tan original de la unión de Compiz + Beryl seguramente muchos de ustedes querran probarlo ¿me equivoco? Pues debido a que en las estadisticas de mi blog he visto que han llegado hasta aqui buscando algo relacionado a la instalación de Compiz Fusion, asi que me he decidido a postearlo. Los pasos que estan aqui son los necesarios para poder instalar Compiz Fusion desde los repositorios de Ubuntu o Kubuntu:

Ejecuta lo siguiente en la terminal: 1.-

PARA VER LA INFORMACION COMPLETA DA CLICK AQUI


Acciones

Information

19 responses

24 06 2007
hola

hola sabes tengo un problema al querer instalar fusion me arroja el siguiente error

chown: no se puede acceder a `/var/run/clamav’: No existe el fichero ó directorio
dpkg: error al procesar clamav-base (–configure):
el subproceso post-installation script devolvió el código de salida de error 1
Se encontraron errores al procesar:
clamav-base
E: Sub-process /usr/bin/dpkg returned an error code (1)

si pudieses ayudarme te lo agradeceria mucho adios……….

24 06 2007
SuperMaN

A mi me sale esto, cuando trato de tomar la llave GPG =(

Leyendo lista de paquetes... Hecho
W: GPG error: http://download.tuxfamily.org feisty Release: Las firmas siguientes no se pudieron verificar porque su llave pública no está disponible: NO_PUBKEY 2D6CFB44DD800CD9
W: Tal vez quiera ejecutar 'apt-get update' para corregir estos problemas

y cuando tarto de poner el comando por terminal, me dice esto

Leyendo lista de paquetes... Hecho
W: GPG error: http://download.tuxfamily.org feisty Release: Las firmas siguientes no se pudieron verificar porque su llave pública no está disponible: NO_PUBKEY 2D6CFB44DD800CD9
W: Tal vez quiera ejecutar 'apt-get update' para corregir estos problemas

24 06 2007
Roberto Briones (Admin)

Primero que nada muchas gracias por su visita😉 y su comentario, pues sobre el primer problema, puede deberse a que intentaste instalar el Antivirus Clamav, ya sea desde Synaptic o desde Automatix, te recomiendo que lo desinstales desde cualquiera de los dos, y vuelvas a intentarlo.

SuperMaN : El problema es que WordPress preformatea el texto y algunos de los guiones se juntan:

KEY=81836EBF; gpg - - keyserver subkeys.pgp.net - - recv $KEY && gpg - - export - - armor $KEY | sudo apt-key add -

Prueba con ese codigo simplemente junta los guiones que separe para que no se juntaran😉

Comenten si les funciono😉

3 07 2007
ramirex

Cuando hago correr compiz fusion se pierden mis marcos

como hago para que aparezcan..

23 08 2007
kingworld

ola yo tengo un problema al instalar automatix cuando actualizo me dice
no se pudieron verificar porque su llave pública no está disponible: NO_PUBKEY CC919A31E23C5FC3
y cuando ejecuto el automatix me tira que la version de automatix es solo pa el ubuntu 6.06
bueno habe si me podeis auyudar
saludos

15 09 2007
Maxzip

Hola amigos, este es el error que me da al copiar y pegar y juntar los guines separados!, no se como solucionar esto
KEY=81836EBF; gpg –keyserver subkeys.pgp.net –recv $KEY && gpg –export –armor $KEY | sudo apt-key add-
gpg: failed to create temporary file `/home/maxzip/.gnupg/.#lk0x811d290.maxzip-desktop.7594′: Permiso denegado
gpg: /home/maxzip/.gnupg/secring.gpg: recurso de bloqueo de claves: Error general
gpg: failed to create temporary file `/home/maxzip/.gnupg/.#lk0x811e0f0.maxzip-desktop.7594′: Permiso denegado
gpg: /home/maxzip/.gnupg/pubring.gpg: recurso de bloqueo de claves: Error general
gpg: solicitando clave 81836EBF de hkp servidor subkeys.pgp.net
gpg: anillo de claves no escribible encontrado: eof
gpg: Error leyendo `[stream]’: Error general
gpg: Cantidad total procesada: 0

15 09 2007
Roberto Briones (Admin)

@Maxzip : No se a que se deba tu problema, yo he vuelto a probar el codigo y funciona, de cualquier modo, me parece que esa linea no es indispensable, porque unicamente valida la clave, para que el sistema tome ese repositorio como seguro🙂, pero en realidad me parece que puedes seguir con los demas pasos ignorando el error.😉 Saludos y gracias por tu visita.

19 09 2007
infest

muy buena explicacion como puedo hacer para que el compiz inicie cuando entre a mi secion
gracias

15 10 2007
Juan Carlos

hola! mira luego de poner la clave GPG en el prox comando me tira un error, aqui lo dejo para ver si me puedes ayudar porfa!

jaris@Juan Carlos:~$ KEY=81836EBF; gpg –keyserver subkeys.pgp.net –recv $KEY && gpg –export –armor $KEY | sudo apt-key add –
uso: gpg [opciones] [nombre_fichero]
jaris@Juan Carlos:~$ sudo apt-get install compiz compiz-gnome
Leyendo lista de paquetes… Hecho
Creando árbol de dependencias
Leyendo información de estado… Hecho
compiz ya está en su versión más reciente.
Se actualizarán los siguientes paquetes:
compiz-gnome
1 actualizados, 0 se instalarán, 0 para eliminar y 6 no actualizados.
1 no instalados del todo o eliminados.
Se necesita descargar 0B/291kB de archivos.
Se utilizarán 1376kB de espacio de disco adicional después de desempaquetar.
AVISO: ¡No se han podido autenticar los siguientes paquetes!
compiz-gnome
¿Instalar estos paquetes sin verificación [s/N]? s
(Leyendo la base de datos …
112073 ficheros y directorios instalados actualmente.)
Preparando para reemplazar compiz-gnome 1:0.3.6-1ubuntu13 (usando …/compiz-gnome_1%3a0.5.5~git20071006+3v1ubuntu0_i386.deb) …
Desempaquetando el reemplazo de compiz-gnome …
dpkg: error al procesar /var/cache/apt/archives/compiz-gnome_1%3a0.5.5~git20071006+3v1ubuntu0_i386.deb (–unpack):
intentando sobreescribir `/usr/lib/compiz/libgconf.so’, que está también en el paquete compiz-plugins
dpkg-deb: el subproceso paste fue terminado por la señal (Tubería rota)
Se encontraron errores al procesar:
/var/cache/apt/archives/compiz-gnome_1%3a0.5.5~git20071006+3v1ubuntu0_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
jaris@Juan Carlos:~$ sudo apt-get install compizconfig-settings-manager
Leyendo lista de paquetes… Hecho
Creando árbol de dependencias
Leyendo información de estado… Hecho
Tal vez quiera ejecutar `apt-get -f install’ para corregirlo:
Los siguientes paquetes tienen dependencias incumplidas:
compiz: Depende: compiz-decorator
compiz-gnome: Depende: compiz-gtk (= 1:0.3.6-1ubuntu13) pero no va a instalarse
compizconfig-settings-manager: Depende: python-compizconfig pero no va a instalarse
E: Dependencias incumplidas. Intente ‘apt-get -f install’ sin paquetes (o especifique una solución).

muchas gracias de antemano!

31 10 2007
jmalo

Instalo el compiz y cuando trato de ejecutarlo me aparece
jmalo@ubuntu:~$ compiz –replace
/usr/bin/compiz.real: Screen 0 on display “:0.0” already has a window manager; try using the –replace option to replace the current window manager.
/usr/bin/compiz.real: No manageable screens found on display :0.0
Window manager warning: “” found in configuration database is not a valid value for keybinding “toggle_shaded”
Window manager warning: Screen 0 on display “:0.0” already has a window manager; try using the –replace option to replace the current window manager.

ademas si trato de activar lso efectos de escritorio que trae por default se quedan fijas las ventanas y desaparecen las opciones minimizar maximizar etc por lo tanto no tengo ningun efecto😦

7 11 2007
Cesar

BUENO ESTE ES MI PROBLEMA CUANDO INTENTO INSTALAR EL COMPIZ-GTK ME SALE ESTE ERROR, YA NO SE Q HACER PARA PODER INSTALAR EL COMPIZ-GTK PARA ASI PODER USAR LOS ESFECTOS DE DESKTOP ALGUNA SUGERENCIA Y/O AYUDA SERA MUY BIEN RECIBIDA GRACIAS!!

cesar@chino:~$ sudo apt-get install compiz-gtk compiz-gnome
Leyendo lista de paquetes… Hecho
Creando árbol de dependencias
Leyendo la información de estado… Hecho
El paquete compiz-gtk no está disponible, pero algún otro paquete hace referencia
a él. Esto puede significar que el paquete falta, está obsoleto o sólo se
encuentra disponible desde alguna otra fuente
Sin embargo, los siguientes paquetes lo reemplazan:
compiz-gnome
E: El paquete compiz-gtk no tiene candidato para su instalación

20 11 2007
Jose F

Hola tengo un problema con la instalacion, el error que me sale es el siguiente:

jose@jose-laptop:~$ KEY=81836EBF; gpg –keyserver subkeys.pgp.net –recv $KEY && gpg –export –armor $KEY | sudo apt-key add –
gpg: /home/jose/.gnupg: directorio creado
gpg: creado un nuevo fichero de configuración `/home/jose/.gnupg/gpg.conf’
gpg: AVISO: las opciones en `/home/jose/.gnupg/gpg.conf’ no están aún activas en esta ejecución
gpg: anillo `/home/jose/.gnupg/secring.gpg’ creado
gpg: anillo `/home/jose/.gnupg/pubring.gpg’ creado
uso: gpg [opciones] [nombre_fichero]
jose@jose-laptop:~$ sudo apt-get install compiz compiz-gnome
Leyendo lista de paquetes… Hecho
Creando árbol de dependencias
Leyendo información de estado… Hecho
No se pudieron instalar algunos paquetes. Esto puede significar que
usted pidió una situación imposible o, si está usando la distribución
inestable, que algunos paquetes necesarios no han sido creados o han
sido movidos fuera de Incoming.
La siguiente información puede ayudar a resolver la situación:

Los siguientes paquetes tienen dependencias incumplidas:
compiz: Depende: compiz-core pero no va a instalarse
Depende: compiz-plugins pero no va a instalarse
compiz-gnome: Depende: libatk1.0-0 (>= 1.13.1) pero 1.12.3-0ubuntu1 va a ser instalado
Depende: libc6 (>= 2.5-0ubuntu1) pero 2.4-1ubuntu12.3 va a ser instalado
Depende: libcairo2 (>= 1.4.0) pero 1.2.4-1ubuntu2 va a ser instalado
Depende: libdbus-1-3 (>= 0.94) pero 0.93-0ubuntu3.1 va a ser instalado
Depende: libdbus-glib-1-2 (>= 0.73) pero 0.71-1ubuntu1 va a ser instalado
Depende: libdecoration0 pero no va a instalarse
Depende: libfontconfig1 (>= 2.4.0) pero 2.3.2-7ubuntu2 va a ser instalado
Depende: libglib2.0-0 (>= 2.12.9) pero 2.12.4-0ubuntu1 va a ser instalado
Depende: libgnome-keyring0 (>= 0.7.1) pero 0.6.0-0ubuntu2 va a ser instalado
Depende: libgnomeui-0 (>= 2.17.1) pero 2.16.1-0ubuntu2 va a ser instalado
Depende: libgnomevfs2-0 (>= 1:2.17.90) pero 2.16.1-0ubuntu7 va a ser instalado
Depende: libpango1.0-0 (>= 1.16.2) pero 1.14.5-0ubuntu1 va a ser instalado
Depende: libxrandr2 (>= 2:1.2.0) pero 2:1.1.1-0ubuntu1 va a ser instalado
E: Paquetes rotos
jose@jose-laptop:~$

¿Que puedo hacer? desde synaptic también lo he intentado y me pone lo siguiente al intentar instalar los paquetes del compiz:

compiz:
Depende: compiz-core pero no va a ser instalado
Depende: compiz-plugins pero no va a ser instalado
Depende: compiz-decorator

Por favor si me pudieses contestar me harias un gran favor…estoy deseando utilizar el 3D en mi ordenador!! jajaj Gracias de antemano

3 12 2007
juan De la paz

felicidades que buen pos fue lo mas fasil que eh intalado, soy prinsipiante en linux y esto me anima a continuar, a grasias por alludar a los nuebos de una manera mas fasil…

11 03 2008
CHOCHEMAN

SOY NOVATO y soy nomada en los sistemas operativos ya he instalado ubuntu g gibson pero he checado la lista de software k tiene integrado y vi por ahi el compiz…. lo tengo k actualizar (no tengo internet¡¡) e instalar el manager, como instalo? los codecs de video y todas las utilidades para que funciones al 1000%

16 03 2008
manuel

hola pues mi problema esq ya puedo realizar los efectos pero cuando los selecciono no me tira los menus de las ventanas q abro porq para mover le tengo q dar clic derecho mover no se q puede ser bueno espero tu ayuda gracias

14 07 2008
el_tata16

hola… perdon x preguntar una aniimalada asi…
:S

para instalar el compiz entonces tengo primero q instalar el ubuntu?…

gracias

TATA
—–

15 07 2008
sexofusca

una duda despues de esto que debo hacer ya que no puedo continuar de aqui
sexofusca@sexofusca-desktop:~$ sudo gedit /etc/apt/sources.list
[sudo] password for sexofusca:
sexofusca@sexofusca-desktop:~$ KEY=81836EBF; gpg –keyserver subkeys.pgp.net –recv $KEY && gpg –export –armor $KEY | sudo apt-key add –
uso: gpg [opciones] [nombre_fichero]
sexofusca@sexofusca-desktop:~$ gpg
gpg: Adelante, teclee su mensaje…

que tengo que poner ahi en donde dice teclle su mensaje ya que pongo lo que sigue del tuto que esta arriba y ya no pasa nadaporfa sipudieran ayudarme

6 09 2008
Armando

E instaldo el compiz pero al darle el comando de correrlo me sale esto si me pueden ayudar gracias

armando@zodiaco:~$ compiz -replace
Checking for Xgl: not present.
Detected PCI ID for VGA: 00:02.0 0300: 8086:2a02 (rev 0c) (prog-if 00 [VGA controller])
Checking for texture_from_pixmap: not present.
Trying again with indirect rendering:
Checking for texture_from_pixmap: present.
Checking for non power of two support: present.
Checking for Composite extension: present.
Comparing resolution (1280×800) to maximum 3D texture size (2048): Passed.
Checking for nVidia: not present.
Checking for FBConfig: present.
Checking for Xgl: not present.
/usr/bin/compiz.real (core) – Warn: Unknown option ‘-replace’

/usr/bin/compiz.real (video) – Warn: No 8 bit GLX pixmap format, disabling YV12 image format
GConf backend: There is an unsupported value at path /apps/compiz/plugins/scale/allscreens/options/initiate_edge. Settings from this path won’t be read. Try to remove that value so that operation can continue properly.

13 01 2009
Eduardo

Saludos
Cuando trato de actualizar mi sistema en Sinaptic, me arroja el siguiente error.
Solicito ayuda.

W: Error de GPG: http://download.tuxfamily.org feisty Release Las firmas siguientes no se pudieron verificar porque su llave pública no está disponible: NO_PUBKEY 2D6CFB44DD800CD9

Gracias.




A %d blogueros les gusta esto: